<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.movin925.com/xmlrpc.php" />
	<title>Street Hit @ Bellevue 7-11 (11-17-17) - MOViN 92.5 - Seattle&#039;s #1 Hit Music Station</title>
<meta property="og:title" content="Street Hit @ Bellevue 7-11 (11-17-17) - MOViN 92.5 - Seattle&#039;s #1 Hit Music Station"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Today, we decided to stay close to home and went down the street to this Bellevue 7-11 for some swag"/>
<meta property="og:url" content="http://www.movin925.com/2017/11/17/street-hit-bellevue-7-11-11-17-17/"/>
<meta property="og:site_name" content="MOViN 92.5 - Seattle&#039;s #1 Hit Music Station"/>
<meta property="og:image" content="http://www.movin925.com/wp-content/uploads/2017/11/DSC08384-1-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.movin925.com/2017/11/17/street-hit-bellevue-7-11-11-17-17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Street Hit @ Bellevue 7-11 (11-17-17) - MOViN 92.5 - Seattle&#039;s #1 Hit Music Station" />
<meta property="og:description" content="Today, we decided to stay close to home and went down the street to this Bellevue 7-11 for some swaggy giveaways! Listeners in this city are AWESOME and definitely need to find us more often when we&#8217;re our and about. For those who took a picture at our tent, find your photo below! &nbsp;" />
<meta property="og:url" content="http://www.movin925.com/2017/11/17/street-hit-bellevue-7-11-11-17-17/" />
<meta property="og:site_name" content="MOViN 92.5 - Seattle&#039;s #1 Hit Music Station" />
<meta property="article:section" content="photo-gallery" />
<meta property="article:published_time" content="2017-11-17T16:38:47-08:00" />
<meta property="article:modified_time" content="2017-11-17T16:39:05-08:00" />
<meta property="og:updated_time" content="2017-11-17T16:39:05-08:00" />
<meta property="og:image" content="http://www.movin925.com/wp-content/uploads/2017/11/DSC08384-1.jpg" />
<meta property="og:image:width" content="3836" />
<meta property="og:image:height" content="1969" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.movin925.com\/","name":"MOViN 92.5 - Seattle&#039;s #1 Hit Music Station","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.movin925.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MOViN 92.5 - Seattle&#039;s #1 Hit Music Station &raquo; Feed" href="http://www.movin925.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MOViN 92.5 - Seattle&#039;s #1 Hit Music Station &raquo; Comments Feed" href="http://www.movin925.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-43161550-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43161550-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movin925.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='acm-mods-plugin-styles-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/acm-mods/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='http://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.movin925.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.movin925.com\/wp-admin\/admin-ajax.php","post_id":"449986"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.movin925.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movin925.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movin925.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.movin925.com/?p=449986' />
<link rel="alternate" type="application/json+oembed" href="http://www.movin925.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movin925.com%2F2017%2F11%2F17%2Fstreet-hit-bellevue-7-11-11-17-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.movin925.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movin925.com%2F2017%2F11%2F17%2Fstreet-hit-bellevue-7-11-11-17-17%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://movin925.wpengine.com/wp-content/uploads/2014/01/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">

<script>
jQuery(document).ready(function() {
  jQuery('#jubalstream').on('click', function() {
    ga('send', 'event', 'button', 'click', 'jubalstream');
    console.log('test');
  });
});
</script>

<style type="text/css" media="screen">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</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.movin925.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.movin925.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<!-- Include google_services.js -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
		<script type='text/javascript'>
		googletag.cmd.push(function() {
					googletag.defineSlot('/1079154/KQMV_Leaderboard_728x90', [728, 90], "acm-ad-tag-tlb").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KQMV_MediumRectangle_300x250', [300, 250], "acm-ad-tag-300x250-medium").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KQMV_Inside_LowerMediumRectangle_300x250', [300, 250], "acm-ad-tag-bottom_mrec").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KQMV_Foundation_468x60', [468, 60], "acm-ad-tag-468x60").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KQMV_Mobile_Catfish', [320, 50], "acm-ad-tag-MobileCatfish").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KQMV_Twelfie_Contest_Medium_Rectangle_300x250', [300, 250], "acm-ad-tag-twelfie_contest_medrec").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KQMV_JubalPhoneTaps_Leaderboard', [728, 90], "acm-ad-tag-KQMV_JubalPhoneTaps_Leaderboard").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KQMV_JubalPhoneTaps_FullBanner', [468, 60], "acm-ad-tag-KQMV_JubalPhoneTaps_FullBanner").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KQMV_JubalPhoneTaps_LeftSkybanner_160x600', [160, 600], "acm-ad-tag-KQMV_JubalPhoneTaps_LeftSkybanner_160x600").addService(googletag.pubads());
										googletag.defineSlot('/1079154/KQMV_JubalPhoneTaps_RightSkybanner_160x600', [160, 600], "acm-ad-tag-KQMV_JubalPhoneTaps_RightSkybanner_160x600").addService(googletag.pubads());
									
									googletag.pubads().enableAsyncRendering();
					googletag.enableServices();
										});
			</script> 
			

</head>

<body id="top" class="post-template-default single single-post postid-449986 single-format-standard lazy-enabled">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PPP5HX"
				  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PPP5HX');</script>
<!-- End Google Tag Manager -->

<div class="wrapper-outer">

	<div class="background-cover"></div>

			<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.movin925.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
					<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/MOViN925" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/MOViN925" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/MOViN925" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/movin-92.5/id432708944?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/movin925/" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/movin925" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.kqmvfm" target="_blank"><i class="fa fa-play"></i></a>
		<a class="ttip-none"  title="Snapchat" href="https://www.snapchat.com/add/movin925" target="_blank"><i class="fa fa-snapchat-ghost"></i></a>	</div>

			
			<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->
	
		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<div id="leaderboard_wrap">
			<div class="top_leaderboard">
				<div class="leaderboard_ad">
					
		<div id='acm-ad-tag-tlb' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tlb'); });
</script>
		</div>
						</div>
			</div>
		</div>

		<div id="mobile_leaderboard">
			<div id="mobile_leaderboard_inside">
			
		<div id='acm-ad-tag-%tag_id%' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
					</div>
		</div>

		<header id="theme-header" class="theme-header">
			
			<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
							<div class="logo" style=" margin-top:7px; margin-bottom:10px;">
			<h2>																	<a title="MOViN 92.5 &#8211; Seattle&#039;s #1 Hit Music Station" href="http://www.movin925.com/">
					<img src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/MOViN_JUN2016-Logo.png" alt="MOViN 92.5 &#8211; Seattle&#039;s #1 Hit Music Station"  /><strong>MOViN 92.5 &#8211; Seattle&#039;s #1 Hit Music Station </strong>
				</a>
										</h2>			</div><!-- .logo /-->
												<div class="clear"></div>

		</div>
																	<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://www.movin925.com/">HOME</a></li>
<li id="menu-item-324482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324482"><a href="#">BROOKE &#038; JUBAL IN THE MORNING</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/">BROOKE &#038; JUBAL BLOG</a></li>
	<li id="menu-item-324468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324468"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/2nd-date-update/">Second Date Update ™</a></li>
	<li id="menu-item-324473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324473"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/jubal-phone-taps/">Jubal&#8217;s Phone Taps ™</a></li>
	<li id="menu-item-379271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379271"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/loser-line/">Loser Line ™</a></li>
	<li id="menu-item-363919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363919"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/awkward-tuesday-phone-call/">Awkward Tuesday Phone Call™</a></li>
	<li id="menu-item-397689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397689"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/laser-stories/">Laser Stories ™</a></li>
	<li id="menu-item-373251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373251"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/brookes-60-second-sleaze-2/">Brooke&#8217;s 60 Second Sleaze ™</a></li>
	<li id="menu-item-430149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430149"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/win-brookes-bucks/">Win Brooke&#8217;s Bucks</a></li>
	<li id="menu-item-363917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363917"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/whatcha-courthouse/">Whatcha Doin&#8217; at the Courthouse? ™</a></li>
	<li id="menu-item-363916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363916"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/missed-connections/">Missed Connections ™</a></li>
	<li id="menu-item-363911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363911"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/dare-wars/">Dare Wars ™</a></li>
	<li id="menu-item-324469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324469"><a href="http://www.movin925.com/brooke-jubal-in-the-morning/brooke-jubal-about-us/">About Brooke &#038; Jubal</a></li>
</ul>
</li>
<li id="menu-item-324459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324459"><a href="#">ON-AIR</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-324460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324460"><a href="http://www.movin925.com/meet-the-djs/">Meet the DJs</a></li>
	<li id="menu-item-324462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324462"><a href="http://www.movin925.com/meet-the-djs/dj-blogs/">DJ Blogs</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.movin925.com/meet-the-djs/movin-mixers/">MOViN Mixers</a></li>
</ul>
</li>
<li id="menu-item-324463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324463"><a href="#">CALENDAR</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://www.movin925.com/concert/concerts/">Concerts</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://www.movin925.com/concert/events/">Events</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.movin925.com/concert/benefit-events/">Benefit Events</a></li>
</ul>
</li>
<li id="menu-item-324464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324464"><a href="#">GALLERIES</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-324599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324599"><a href="http://www.movin925.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.movin925.com/video-galleries/">Video Galleries</a></li>
</ul>
</li>
<li id="menu-item-324465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324465"><a href="#">CONTESTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.movin925.com/contests/">MOViN 92.5 Contests</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.movin925.com/contests/contest-rules/">General Sweepstakes/Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-324466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324466"><a href="#">PLAYLIST</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-399512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399512"><a target="_blank" href="http://live.movin925.com/">What&#8217;s Been Playing</a></li>
</ul>
</li>
<li id="menu-item-414030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414030"><a href="http://www.movin925.com/connect-movin-92-5/">APP</a></li>
<li id="menu-item-324467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324467"><a href="#">ABOUT MOViN</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.movin925.com/about/">Contact Us</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.movin925.com/about/directions/">Directions</a></li>
	<li id="menu-item-380877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380877"><a href="http://www.movin925.com/jobs-movin-92-5/">Careers at MOViN 92.5</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
						<a class="hll-livebar-widget"></a>
		</header><!-- #header /-->

			
			
						<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-449986 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-gallery" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08384-1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08384-1-660x330.jpg 660w, http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08384-1-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Street Hit @ Bellevue 7-11 (11-17-17)</span></h1>

							
				<div class="entry">
					
					
					<p>Today, we decided to stay close to home and went down the street to this Bellevue 7-11 for some swaggy giveaways! Listeners in this city are AWESOME and definitely need to find us more often when we&#8217;re our and about. For those who took a picture at our tent, find your photo below!</p>
<p>&nbsp;</p>
<div id='gallery-1' class='gallery galleryid-449986 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08379-1.jpg'><img width="150" height="150" src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08379-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08380-1.jpg'><img width="150" height="150" src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08380-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08382-1.jpg'><img width="150" height="150" src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08382-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08383-2.jpg'><img width="150" height="150" src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08383-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08384-1.jpg'><img width="150" height="150" src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08384-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure>
		</div>

										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-11-17</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.movin925.com/author/gbritton/" title="Posts by Garrett Britton" rel="author">Garrett Britton</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.movin925.com/2017/11/17/street-hit-bellevue-7-11-11-17-17/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.movin925.com/2017/11/17/street-hit-bellevue-7-11-11-17-17/" data-text="Street Hit @ Bellevue 7-11 (11-17-17)" data-via="" data-lang="en">tweet</a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						<section id="author-box">
			<div class="block-head">
				<h3>About Garrett Britton </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/2a32eeddb182d491b023987c6009a77a?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2a32eeddb182d491b023987c6009a77a?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						A legend among the MOViN Street Team. Whispers of his name can be heard throughout the streets of Western Washington. The one...the only... Gert.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" href="http://www.movin925.com;%20www.kixi.com"><i class="fa fa-home"></i></a>
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
						
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.movin925.com/2017/11/17/phone-tap-podcast-vienna-australia/" rel="prev"><span>Previous</span> Phone Tap PODCAST: Vienna Australia</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.movin925.com/2017/11/11/street-hit-spanaway-76-11-11-17/">
						<img width="310" height="165" src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08394-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.movin925.com/2017/11/11/street-hit-spanaway-76-11-11-17/" rel="bookmark">Street Hit @ Spanaway 76 (11-11-17)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 11, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.movin925.com/2017/11/10/rite-aid-event-federal-way-11-10-17/">
						<img width="310" height="165" src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08378-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.movin925.com/2017/11/10/rite-aid-event-federal-way-11-10-17/" rel="bookmark">Rite Aid Event in Federal Way (11-10-17)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 10, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.movin925.com/2017/11/09/street-hit-marysville-jimmy-johns-11-09-17/">
						<img width="310" height="165" src="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08366-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08366-2-310x165.jpg 310w, http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/DSC08366-2-300x161.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.movin925.com/2017/11/09/street-hit-marysville-jimmy-johns-11-09-17/" rel="bookmark">Street Hit @ Marysville Jimmy John&#8217;s (11-09-17)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 9, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/MOViN925" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/MOViN925" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/user/MOViN925" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/movin-92.5/id432708944?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/movin925/" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/movin925" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.kqmvfm" target="_blank"><i class="fa fa-play"></i></a>
		<a class="ttip-none"  title="Snapchat" href="https://www.snapchat.com/add/movin925" target="_blank"><i class="fa fa-snapchat-ghost"></i></a>	</div>

			</div>
				<div class="search-block-large widget">
			<form method="get" action="http://www.movin925.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
<div id="onair_sidebar-2" class="widget onair_sidebar"><div class="widget-top"><h4>On Air</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='onair_image_wrap_no_posts'><div class='onair_image_container'><div class='onair_image'><div class='jock_image'><a href='/meet-the-djs/mason/'><img src='http://movin925.wpengine.com/wp-content/uploads/2014/02/Mason_MOViN_on_air.jpg' border='0' style='width: 100%' /></a></div></div><div class='clear'></div></div><div class='clear'></div></div></div></div><!-- .widget /--><div id="acm_ad_zones-4" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-300x250-medium' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-medium'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-33" class="widget text-html"><div class="widget-top"><h4>Upcoming Concerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >


<div id="wpv-view-layout-345437-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID449986" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-345437-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID449986" data-viewnumber="345437-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID449986" data-pagination="{&quot;id&quot;:&quot;345437&quot;,&quot;base_permalink&quot;:&quot;/2017/11/17/street-hit-bellevue-7-11-11-17-17/?wpv_view_count=345437-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID449986&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:&quot;500&quot;,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:&quot;1&quot;,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://www.movin925.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2017/11/17/street-hit-bellevue-7-11-11-17-17/?wpv_view_count=345437-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID449986">


<strong>No posts found</strong>
</div>



				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-34" class="widget text-html"><div class="widget-top"><h4>Contests</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >


<div id="wpv-view-layout-361564-TCPID449986" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-361564-TCPID449986" data-viewnumber="361564-TCPID449986" data-pagination="{&quot;id&quot;:&quot;361564&quot;,&quot;base_permalink&quot;:&quot;/2017/11/17/street-hit-bellevue-7-11-11-17-17/?wpv_view_count=361564-TCPID449986&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:&quot;500&quot;,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:&quot;1&quot;,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://www.movin925.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/2017/11/17/street-hit-bellevue-7-11-11-17-17/?wpv_view_count=361564-TCPID449986">



   
      <div>
        <img src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/thumbnail.jpg' width='64' class='alignleft'/>
        <a href="http://www.movin925.com/contest/thousand-dollar-thanksgiving-4/">Thousand Dollar Thanksgiving</a><br/>
        November 22nd<br/>
        <a href="http://www.movin925.com/contest/thousand-dollar-thanksgiving-4/">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Seahawks-thmb.jpg' width='64' class='alignleft'/>
        <a href="http://www.movin925.com/contest/449761/">Text to Win Seahawks vs Atlanta Tickets</a><br/>
        November 17th<br/>
        <a href="http://www.movin925.com/contest/449761/">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/AppleCup2017-thmb.jpg' width='64' class='alignleft'/>
        <a href="http://www.movin925.com/contest/apple-cup-selfie-showdown-3/">Apple Cup Selfie Showdown</a><br/>
        November 25th<br/>
        <a href="http://www.movin925.com/contest/apple-cup-selfie-showdown-3/">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/ApplecupTix-thmb.jpg' width='64' class='alignleft'/>
        <a href="http://www.movin925.com/contest/apple-cup-tickets-text-win-weekend/">Apple Cup Tickets Text to Win Weekend</a><br/>
        November 19th<br/>
        <a href="http://www.movin925.com/contest/apple-cup-tickets-text-win-weekend/">More »</a>
     </div>
     <div class='clear'></div>
   



</div>



				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>MOViN 92.5 on Facebook</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FMOViN925&width=310&height=258&colorscheme=light&show_faces=true&header=false&stream=false&show_border=false&appId=133852170056126" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:290px; height:258px;" allowTransparency="true"></iframe>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="acm_ad_zones-2" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-bottom_mrec' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-bottom_mrec'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="gform_widget-2" class="widget gform_widget"><div class="widget-top"><h4>Get MOViN 92.5 Email Updates</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='gforms_reset_css-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_10' ><form method='post' enctype='multipart/form-data'  id='gform_10'  action='/2017/11/17/street-hit-bellevue-7-11-11-17-17/'>
                        <div class='gform_body'><ul id='gform_fields_10' class='gform_fields top_label form_sublabel_below description_below'><li id='field_10_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_10_2_3' >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_10_2'>
                            
                            <span id='input_10_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_10_2_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" />
                                                    <label for='input_10_2_3' >First</label>
                                                </span>
                            
                            <span id='input_10_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_10_2_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" />
                                                    <label for='input_10_2_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_10_1' class='gfield contact-us-widget-form gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_10_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_10_1' type='text' value='' class='medium' tabindex='6'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_10_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_10_3_1' >Date of Birth<span class='gfield_required'>*</span></label><div id='input_10_3' class='ginput_container ginput_container_date'><div class='clear-multi'><div class='gfield_date_dropdown_month ginput_container ginput_container_date' id='input_10_3_1_container'><select name='input_3[]' id='input_10_3_1' tabindex='7'  ><option value=''>Month</option><option value='1' >1</option><option value='2' >2</option><option value='3' >3</option><option value='4' >4</option><option value='5' >5</option><option value='6' >6</option><option value='7' >7</option><option value='8' >8</option><option value='9' >9</option><option value='10' >10</option><option value='11' >11</option><option value='12' >12</option></select></div><div class='gfield_date_dropdown_day ginput_container ginput_container_date' id='input_10_3_2_container'><select name='input_3[]' id='input_10_3_2' tabindex='8'  ><option value=''>Day</option><option value='1' >1</option><option value='2' >2</option><option value='3' >3</option><option value='4' >4</option><option value='5' >5</option><option value='6' >6</option><option value='7' >7</option><option value='8' >8</option><option value='9' >9</option><option value='10' >10</option><option value='11' >11</option><option value='12' >12</option><option value='13' >13</option><option value='14' >14</option><option value='15' >15</option><option value='16' >16</option><option value='17' >17</option><option value='18' >18</option><option value='19' >19</option><option value='20' >20</option><option value='21' >21</option><option value='22' >22</option><option value='23' >23</option><option value='24' >24</option><option value='25' >25</option><option value='26' >26</option><option value='27' >27</option><option value='28' >28</option><option value='29' >29</option><option value='30' >30</option><option value='31' >31</option></select></div><div class='gfield_date_dropdown_year ginput_container ginput_container_date' id='input_10_3_3_container'><select name='input_3[]' id='input_10_3_3' tabindex='9'  ><option value=''>Year</option><option value='2018' >2018</option><option value='2017' >2017</option><option value='2016' >2016</option><option value='2015' >2015</option><option value='2014' >2014</option><option value='2013' >2013</option><option value='2012' >2012</option><option value='2011' >2011</option><option value='2010' >2010</option><option value='2009' >2009</option><option value='2008' >2008</option><option value='2007' >2007</option><option value='2006' >2006</option><option value='2005' >2005</option><option value='2004' >2004</option><option value='2003' >2003</option><option value='2002' >2002</option><option value='2001' >2001</option><option value='2000' >2000</option><option value='1999' >1999</option><option value='1998' >1998</option><option value='1997' >1997</option><option value='1996' >1996</option><option value='1995' >1995</option><option value='1994' >1994</option><option value='1993' >1993</option><option value='1992' >1992</option><option value='1991' >1991</option><option value='1990' >1990</option><option value='1989' >1989</option><option value='1988' >1988</option><option value='1987' >1987</option><option value='1986' >1986</option><option value='1985' >1985</option><option value='1984' >1984</option><option value='1983' >1983</option><option value='1982' >1982</option><option value='1981' >1981</option><option value='1980' >1980</option><option value='1979' >1979</option><option value='1978' >1978</option><option value='1977' >1977</option><option value='1976' >1976</option><option value='1975' >1975</option><option value='1974' >1974</option><option value='1973' >1973</option><option value='1972' >1972</option><option value='1971' >1971</option><option value='1970' >1970</option><option value='1969' >1969</option><option value='1968' >1968</option><option value='1967' >1967</option><option value='1966' >1966</option><option value='1965' >1965</option><option value='1964' >1964</option><option value='1963' >1963</option><option value='1962' >1962</option><option value='1961' >1961</option><option value='1960' >1960</option><option value='1959' >1959</option><option value='1958' >1958</option><option value='1957' >1957</option><option value='1956' >1956</option><option value='1955' >1955</option><option value='1954' >1954</option><option value='1953' >1953</option><option value='1952' >1952</option><option value='1951' >1951</option><option value='1950' >1950</option><option value='1949' >1949</option><option value='1948' >1948</option><option value='1947' >1947</option><option value='1946' >1946</option><option value='1945' >1945</option><option value='1944' >1944</option><option value='1943' >1943</option><option value='1942' >1942</option><option value='1941' >1941</option><option value='1940' >1940</option><option value='1939' >1939</option><option value='1938' >1938</option><option value='1937' >1937</option><option value='1936' >1936</option><option value='1935' >1935</option><option value='1934' >1934</option><option value='1933' >1933</option><option value='1932' >1932</option><option value='1931' >1931</option><option value='1930' >1930</option><option value='1929' >1929</option><option value='1928' >1928</option><option value='1927' >1927</option><option value='1926' >1926</option><option value='1925' >1925</option><option value='1924' >1924</option><option value='1923' >1923</option><option value='1922' >1922</option><option value='1921' >1921</option><option value='1920' >1920</option></select></div></div></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_10' class='gform_button button' value='Submit' tabindex='10' onclick='if(window["gf_submitting_10"]){return false;}  window["gf_submitting_10"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_10"]){return false;} window["gf_submitting_10"]=true;  jQuery("#gform_10").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_10' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='10' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_10' value='WyJbXSIsImFlZDdhZjIyZjE5NDE5ZDQ1ZGNiMzkwOTMwNDk5MGNhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_10' id='gform_target_page_number_10' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_10' id='gform_source_page_number_10' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 10) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [10, 1]) } ); </script></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->

<div style='float:left; clear:both; width:100%;'>
	<div style='width:468px; margin:0 auto;' id='full_banner'>
	
		<div id='acm-ad-tag-468x60' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-468x60'); });
</script>
		</div>
			</div>
</div><div class="clear"></div>
</div><!-- .container /-->

<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
		
		<div class="alignleft">
			Copyright ©2017 <a href="http://www.hubbardradio.com/">Hubbard Radio -Seattle</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4955&skey=78gh234sd8" target="_blank">2060 Digital Pay</a> | <a href="http://movin925.wpengine.com/eeo-report/">EEO</a> |
<a href="http://www.movin925.com/jobs-movin-92-5/">Careers</a> |
<a href="http://movin925.wpengine.com/contests/contest-rules/">General Contest Rules</a> |
<a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a> |
<a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4491&skey=q0xe7cn230" target="_blank">Simple Pay</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kqmv" target="_blank">Public File</a> | <a href="http://corporate.hubbardradio.com/contact-us-markets/">Contact Us</a><br>
Any person with disabilities who needs help accessing the content of the FCC Public file should contact Lester Kinlow at <a href="mailto:LKinlow@hbi.com">LKinlow@hbi.com</a> or (425) 653-9462		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<div id="reading-position-indicator"></div><link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css' type='text/css' media='all' />
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/enqueue-javascripts/js/public.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/www.movin925.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/www.movin925.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"http:\/\/www.movin925.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://2krpib3zzcyl33ajeo1o7z14qul.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js'></script>

<div id="catfish_ad">
	
		<div id='acm-ad-tag-%tag_id%' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
		</div>

<div id="mobile_catfish_ad">
	
		<div id='acm-ad-tag-MobileCatfish' class='adslot' style='width:100%; height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-MobileCatfish'); });
</script>
		</div>
		</div>

<script src="//live.movin925.com/wp-content/uploads/hll-widgets/main.min.js"></script>

</body>
</html>