<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>PODCAST: Win Brooke’s Bucks (11/29/22) &#8211; MOViN 92.5</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="MOViN 92.5 &raquo; Feed" href="https://www.movin925.com/feed/" />
<link rel="alternate" type="text/calendar" title="MOViN 92.5 &raquo; iCal Feed" href="https://www.movin925.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.movin925.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.movin925.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.movin925.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.movin925.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.movin925.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.movin925.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css' href='https://www.movin925.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css' href='https://www.movin925.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css' href='https://www.movin925.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css' href='https://www.movin925.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css' href='https://www.movin925.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css' href='https://www.movin925.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css' href='https://www.movin925.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.movin925.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.movin925.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.movin925.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='https://www.movin925.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=ffd1a2cc' type='text/css' media='all' />
<script type='text/javascript' src='https://www.movin925.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.movin925.com\/wp-admin\/admin-ajax.php","nonce":"ff06c1996f","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=6.1.1' id='browser-detect-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=6.1.1' id='class-list-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=6.1.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=6.1.1' id='pusher-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=6.1.1' id='lightslider-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=6.1.1' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=6.1.1' id='textfit-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://www.movin925.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.movin925.com/wp-json/wp/v2/posts/520378" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.movin925.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.movin925.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.movin925.com/podcast-win-brookes-bucks-11-29-22/" />
<link rel='shortlink' href='https://www.movin925.com/?p=520378' />
<link rel="alternate" type="application/json+oembed" href="https://www.movin925.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movin925.com%2Fpodcast-win-brookes-bucks-11-29-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.movin925.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movin925.com%2Fpodcast-win-brookes-bucks-11-29-22%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43161550-1"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-43161550-1');
			</script>
		            <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=G-34SSC27DY7"></script>
            <script>
                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());

                gtag('config', 'G-34SSC27DY7');
            </script>
                    <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-PPP5HX');</script>
            <!-- End Google Tag Manager -->
                    <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=432708944">
<meta name="google-play-app" content="app-id=com.jacapps.kqmvfm">
        <script>
        var player_domain = "live.movin925.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "kqmv_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '157635724578703',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.movin925.com"><link rel="https://theeventscalendar.com/" href="https://www.movin925.com/wp-json/tribe/events/v1/" /><meta name="description" content="Have a knack for trivia? Well, so does Brooke… Try to answer as many questions right as you can in 30 seconds. If you answer more correctly than Brooke, you win">
<meta property="og:title" content="PODCAST: Win Brooke’s Bucks (11/29/22) &#8211; MOViN 92.5">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.movin925.com/wp-content/uploads/2020/07/bigstock-Business-Financial-Ideas-Conce-332290432-scaled.jpg">
<meta property="og:image:width" content="2560">
<meta property="og:image:height" content="1695">
<meta property="og:description" content="Have a knack for trivia? Well, so does Brooke… Try to answer as many questions right as you can in 30 seconds. If you answer more correctly than Brooke, you win">
<meta property="og:url" content="https://www.movin925.com/podcast-win-brookes-bucks-11-29-22/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="MOViN 92.5">
<meta property="article:published_time" content="2022-11-29T17:17:42+00:00">
<meta property="article:modified_time" content="2022-11-29T17:17:42+00:00">
<meta property="og:updated_time" content="2022-11-29T17:17:42+00:00">
<meta property="article:section" content="bj-blog">
<meta property="article:author" content="Alexis Fuller">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://www.movin925.com/wp-content/uploads/2020/07/bigstock-Business-Financial-Ideas-Conce-332290432-scaled.jpg">
<meta name="google-site-verification" content="qvKGF3ggHBbgxgp0wraLXkUMVJyYpKOi44HpX2FhEHM" />
<meta name="facebook-domain-verification" content="xdddmx4w3xle6hs8mteckhqzyx9pgx" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.movin925.com/wp-content/uploads/2022/02/Movin_backgournd_1920x1080-01.jpg"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.movin925.com/wp-content/uploads/2020/05/cropped-MOViN-logo-750x450-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.movin925.com/wp-content/uploads/2020/05/cropped-MOViN-logo-750x450-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.movin925.com/wp-content/uploads/2020/05/cropped-MOViN-logo-750x450-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.movin925.com/wp-content/uploads/2020/05/cropped-MOViN-logo-750x450-1-270x270.png" />

<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-520378 single-format-standard custom-background wp-custom-logo tribe-no-js post-podcast-win-brookes-bucks-11-29-22">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPP5HX"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.movin925.com/" class="custom-logo img-fluid-link" rel="home"><img width="7026" height="4663" src="https://www.movin925.com/wp-content/uploads/2020/07/MOViN_2019-Logo.png" class="custom-logo img-fluid" alt="MOViN 92.5" decoding="async" srcset="https://www.movin925.com/wp-content/uploads/2020/07/MOViN_2019-Logo.png 7026w, https://www.movin925.com/wp-content/uploads/2020/07/MOViN_2019-Logo-768x510.png 768w, https://www.movin925.com/wp-content/uploads/2020/07/MOViN_2019-Logo-1536x1019.png 1536w" sizes="(max-width: 7026px) 100vw, 7026px" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.movin925.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/MOViN925/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/movin925" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/movin925" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="http://www.youtube.com/user/MOViN925" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                  <a href="https://www.snapchat.com/add/movin925" title="Snapchat"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_snapchat">

              <i class="fab fa-snapchat-ghost"></i>
          </a>
                  <a href="https://www.tiktok.com/@movin925" title="Tik Tok"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_tiktok">

              <i class="fab fa-tiktok"></i>
          </a>
            <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.movin925.com/" class="custom-logo img-fluid-link" rel="home"><img width="7026" height="4663" src="https://www.movin925.com/wp-content/uploads/2020/07/MOViN_2019-Logo.png" class="custom-logo img-fluid" alt="MOViN 92.5" decoding="async" srcset="https://www.movin925.com/wp-content/uploads/2020/07/MOViN_2019-Logo.png 7026w, https://www.movin925.com/wp-content/uploads/2020/07/MOViN_2019-Logo-768x510.png 768w, https://www.movin925.com/wp-content/uploads/2020/07/MOViN_2019-Logo-1536x1019.png 1536w" sizes="(max-width: 7026px) 100vw, 7026px" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://www.movin925.com/" rel="home" title="MOViN 92.5" class="navigation_logo align-self-center">
                        <img src="https://www.movin925.com/wp-content/uploads/2020/06/movin_sq_logo.png" alt="MOViN 92.5"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-52 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-52">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-52" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53 nav-item"><a title="Listen Now" target="_blank" href="https://live.movin925.com/listen" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-481365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481365 nav-item"><a title="Download the MOViN 92.5 App" href="https://www.movin925.com/connect-movin-92-5/" class="dropdown-item">Download the MOViN 92.5 App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-56" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-56 nav-item"><a title="Podcasts" href="https://www.movin925.com/podcasts/" class="dropdown-item">Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children dropdown menu-item-57 nav-item"><a title="Brooke &#038; Jeffrey" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-57">Brooke &#038; Jeffrey</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-57" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482019" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-482019 nav-item"><a title="Home" href="https://www.movin925.com/shows/brooke-jeffrey/" class="dropdown-item">Home</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482021" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-482021 nav-item"><a title="Phone Taps" href="https://www.movin925.com/podcasts/brooke-jeffreys-phone-taps/" class="dropdown-item">Phone Taps</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-485789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485789 nav-item"><a title="Animated Phone Taps" href="https://www.movin925.com/category/bj-blog/bj-phone-animated/" class="dropdown-item">Animated Phone Taps</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482022" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-482022 nav-item"><a title="Second Date Update" href="https://www.movin925.com/podcasts/brooke-jeffreys-second-date-update/" class="dropdown-item">Second Date Update</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-493766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493766 nav-item"><a title="Masked Speaker" href="https://www.movin925.com/category/bj-blog/masked-speaker/" class="dropdown-item">Masked Speaker</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482033" class="menu-item menu-item-type-taxonomy menu-item-object-podcast-category menu-item-482033 nav-item"><a title="Laser Stories" href="https://www.movin925.com/podcasts/category/laser-stories/" class="dropdown-item">Laser Stories</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-498303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498303 nav-item"><a title="What&#039;s On Your Mind" href="https://www.movin925.com/category/bj-blog/bj-mind/" class="dropdown-item">What&#039;s On Your Mind</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-498290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498290 nav-item"><a title="Awkward Tuesday" href="https://www.movin925.com/category/bj-blog/bj-awkward/" class="dropdown-item">Awkward Tuesday</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482036" class="menu-item menu-item-type-taxonomy menu-item-object-podcast-category menu-item-482036 nav-item"><a title="Loser Line" href="https://www.movin925.com/podcasts/category/loser-line/" class="dropdown-item">Loser Line</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-498301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-498301 nav-item"><a title="Win Brooke&#039;s Bucks" href="https://www.movin925.com/category/bj-blog/win-brookes-bucks/" class="dropdown-item">Win Brooke&#039;s Bucks</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482076" class="menu-item menu-item-type-taxonomy menu-item-object-podcast-category menu-item-482076 nav-item"><a title="Textual Healing" href="https://www.movin925.com/podcasts/category/textual-healing/" class="dropdown-item">Textual Healing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482077" class="menu-item menu-item-type-taxonomy menu-item-object-podcast-category menu-item-482077 nav-item"><a title="Missed Connections" href="https://www.movin925.com/podcasts/category/missed-connections/" class="dropdown-item">Missed Connections</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482078" class="menu-item menu-item-type-taxonomy menu-item-object-podcast-category menu-item-482078 nav-item"><a title="Battle of the Tinder Dates" href="https://www.movin925.com/podcasts/category/battle-of-the-tinder-dates/" class="dropdown-item">Battle of the Tinder Dates</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482079" class="menu-item menu-item-type-taxonomy menu-item-object-podcast-category menu-item-482079 nav-item"><a title="Whatcha Doin at the Courthouse" href="https://www.movin925.com/podcasts/category/whatcha-doin-at-the-courthouse/" class="dropdown-item">Whatcha Doin at the Courthouse</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482080" class="menu-item menu-item-type-taxonomy menu-item-object-podcast-category menu-item-482080 nav-item"><a title="Busted" href="https://www.movin925.com/podcasts/category/busted/" class="dropdown-item">Busted</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-498302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498302 nav-item"><a title="Shock Collar Question" href="https://www.movin925.com/category/bj-blog/bj-shock/" class="dropdown-item">Shock Collar Question</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-498304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498304 nav-item"><a title="Care Or Don&#039;t Care" href="https://www.movin925.com/category/bj-blog/bj-care/" class="dropdown-item">Care Or Don&#039;t Care</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482096" class="menu-item menu-item-type-taxonomy menu-item-object-podcast-category menu-item-482096 nav-item"><a title="All Podcasts" href="https://www.movin925.com/podcasts/category/brooke-and-jeffrey/" class="dropdown-item">All Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-58 nav-item"><a title="On Air" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-58">On Air</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-58" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-480970" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-480970 nav-item"><a title="Deanna" href="https://www.movin925.com/shows/deanna/" class="dropdown-item">Deanna</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-500842" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-500842 nav-item"><a title="Jay Styles" href="https://www.movin925.com/shows/jay-styles/" class="dropdown-item">Jay Styles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-504568" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-504568 nav-item"><a title="Ashley Z" href="https://www.movin925.com/shows/ashley-z/" class="dropdown-item">Ashley Z</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-480976" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-480976 nav-item"><a title="Full Schedule" href="https://www.movin925.com/shows/" class="dropdown-item">Full Schedule</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-481052" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children dropdown menu-item-481052 nav-item"><a title="Events" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-481052">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-481052" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-486130" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-486130 nav-item"><a title="Events" href="https://www.movin925.com/events/" class="dropdown-item">Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-494908" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-494908 nav-item"><a title="Concerts" href="https://www.movin925.com/events/category/concerts/" class="dropdown-item">Concerts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-has-children dropdown menu-item-64 nav-item"><a title="Contests" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-64">Contests</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-64" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482668 nav-item"><a title="Contests" href="https://www.movin925.com/contests/" class="dropdown-item">Contests</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-482760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482760 nav-item"><a title="Contest Rules" href="/contest-rules/" class="dropdown-item">Contest Rules</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-480930" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-480930 nav-item"><a title="Photos" href="https://www.movin925.com/galleries/" class="nav-link">Photos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-481496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481496 nav-item"><a title="Videos" href="https://www.movin925.com/videos/" class="nav-link">Videos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-488330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488330 nav-item"><a title="Contact Us" href="https://www.movin925.com/contact/" class="nav-link">Contact Us</a></li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://www.movin925.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.movin925.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.movin925.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.movin925.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>

                            <div class="hbi_ad hbi_ad_out-of-page" id="hbi_ad_background">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_background'); });
                    </script>
                </div>
                        
<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-520378" class="post-520378 post type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-win-brookes-bucks">

      <h4 class="post-categories"><a href="https://www.movin925.com/category/bj-blog/" rel="category tag">bj-blog</a> <span>|</span> <a href="https://www.movin925.com/category/bj-blog/win-brookes-bucks/" rel="category tag">Win Brooke's Bucks</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.movin925.com/author/afuller/">Alexis Fuller</a> <span class="delimiter">|</span> <time datetime="">November 29, 2022</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.movin925.com/podcast-win-brookes-bucks-11-29-22/">
          PODCAST: Win Brooke’s Bucks (11/29/22)        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.movin925.com/podcast-win-brookes-bucks-11-29-22/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=PODCAST: Win Brooke’s Bucks (11/29/22)&url=https://www.movin925.com/podcast-win-brookes-bucks-11-29-22/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=PODCAST: Win Brooke’s Bucks (11/29/22)&body=https://www.movin925.com/podcast-win-brookes-bucks-11-29-22/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.movin925.com/podcast-win-brookes-bucks-11-29-22/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="2560" height="1695" src="https://www.movin925.com/wp-content/uploads/2020/07/bigstock-Business-Financial-Ideas-Conce-332290432-scaled.jpg" class="img-fluid w-100 wp-post-image" alt="win brookes bucks" decoding="async" srcset="https://www.movin925.com/wp-content/uploads/2020/07/bigstock-Business-Financial-Ideas-Conce-332290432-scaled.jpg 2560w, https://www.movin925.com/wp-content/uploads/2020/07/bigstock-Business-Financial-Ideas-Conce-332290432-768x508.jpg 768w, https://www.movin925.com/wp-content/uploads/2020/07/bigstock-Business-Financial-Ideas-Conce-332290432-1536x1017.jpg 1536w, https://www.movin925.com/wp-content/uploads/2020/07/bigstock-Business-Financial-Ideas-Conce-332290432-2048x1356.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><div class="post-thumbnail-caption my-3 empty"></div><p>Have a knack for trivia? Well, so does Brooke… Try to answer as many questions right as you can in 30 seconds. If you answer more correctly than Brooke, you win 100 bucks! Good luck!</p>
<p><iframe loading="lazy" src="https://www.podcastone.com/episodewidget?episodeID=053a09ee-0b4c-4a03-8fb5-8d9547ed0f7d&amp;logo=true" width="100%" height="70" frameborder="0" scrolling="no"></iframe></p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi-podcast-episodes-widget-8" class="widget hbi-podcast-episodes-widget col-sm-12"><h2 class="widgettitle">Brooke And Jeffrey Podcasts</h2>
<div class="episodes-shortcode">            <article id="post-520376" class="row px-0 pb-3 podcast-episode post">
                <div class="col-3 episode-image">
                    <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2020/05/BJPod_PodcastArtwork_3000x3000-200x200.jpg"/>
                </div>
                <div class="col-9 episode-info align-self-center">
                    <h6 class="post-title"><i class="far fa-play-circle episode-play-icon align-middle"></i><a class="link align-middle" href="https://www.movin925.com/episode/care-or-dont-care-11-29-22/">Care Or Don&#8217;t Care (11/29/22)</a></h6>
                    <h5 class="byline mb-1"><time datetime="">November 29, 2022</time></h5>
                                    </div>
            </article>
                    <article id="post-520368" class="row px-0 pb-3 podcast-episode post">
                <div class="col-3 episode-image">
                    <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2020/05/BJPod_PodcastArtwork_3000x3000-200x200.jpg"/>
                </div>
                <div class="col-9 episode-info align-self-center">
                    <h6 class="post-title"><i class="far fa-play-circle episode-play-icon align-middle"></i><a class="link align-middle" href="https://www.movin925.com/episode/awkward-tuesday-mr-q-mystery/">Awkward Tuesday: Mr. Q Mystery</a></h6>
                    <h5 class="byline mb-1"><time datetime="">November 29, 2022</time></h5>
                                    </div>
            </article>
                    <article id="post-520362" class="row px-0 pb-3 podcast-episode post">
                <div class="col-3 episode-image">
                    <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2020/05/BJPod_PodcastArtwork_3000x3000-200x200.jpg"/>
                </div>
                <div class="col-9 episode-info align-self-center">
                    <h6 class="post-title"><i class="far fa-play-circle episode-play-icon align-middle"></i><a class="link align-middle" href="https://www.movin925.com/episode/phone-tap-bro-code-yump-hunter-3/">Phone Tap: Bro Code Yump Hunter</a></h6>
                    <h5 class="byline mb-1"><time datetime="">November 29, 2022</time></h5>
                                    </div>
            </article>
                    <article id="post-520363" class="row px-0 pb-3 podcast-episode post">
                <div class="col-3 episode-image">
                    <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2020/05/BJPod_PodcastArtwork_3000x3000-200x200.jpg"/>
                </div>
                <div class="col-9 episode-info align-self-center">
                    <h6 class="post-title"><i class="far fa-play-circle episode-play-icon align-middle"></i><a class="link align-middle" href="https://www.movin925.com/episode/masked-speaker-words-matter/">Masked Speaker: Words Matter</a></h6>
                    <h5 class="byline mb-1"><time datetime="">November 29, 2022</time></h5>
                                    </div>
            </article>
                    <article id="post-520359" class="row px-0 pb-3 podcast-episode post">
                <div class="col-3 episode-image">
                    <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2020/05/BJPod_PodcastArtwork_3000x3000-200x200.jpg"/>
                </div>
                <div class="col-9 episode-info align-self-center">
                    <h6 class="post-title"><i class="far fa-play-circle episode-play-icon align-middle"></i><a class="link align-middle" href="https://www.movin925.com/episode/shock-collar-question-of-the-day-11-29-22/">Shock Collar Question of the Day (11/29/22)</a></h6>
                    <h5 class="byline mb-1"><time datetime="">November 29, 2022</time></h5>
                                    </div>
            </article>
                        <div class="read_more p-0">
            <a href="https://www.movin925.com/podcasts/">More Podcasts</a>
        </div>
                </div><!--end-episodes-->
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-520375" class="post post-520375 type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-bj-care">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/podcast-care-or-dont-care-11-29-22/" class="" title="PODCAST: Care Or Don't Care (11/29/22)">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2021/10/bigstock-Hands-Holding-The-Business-New-368423407-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/podcast-care-or-dont-care-11-29-22/" class="" title="PODCAST: Care Or Don't Care (11/29/22)">
                            <h5 class="subtitle">PODCAST: Care Or Don't Care (11/29/22)</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-520367" class="post post-520367 type-post status-publish format-standard has-post-thumbnail hentry category-bj-awkward category-bj-blog tag-jade tag-letters tag-mr-q tag-tommy">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/podcast-awkward-tuesday-mr-q-mystery/" class="" title="PODCAST: Awkward Tuesday: Mr. Q Mystery">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2022/11/bigstock-Businessman-Sending-Letters-An-349971814.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/podcast-awkward-tuesday-mr-q-mystery/" class="" title="PODCAST: Awkward Tuesday: Mr. Q Mystery">
                            <h5 class="subtitle">PODCAST: Awkward Tuesday: Mr. Q Mystery</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-520366" class="post post-520366 type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-bj-sleaze">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/520366-2/" class="" title="Brooke's 60 Second Sleaze (11/29/22)">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2022/11/bigstock-LOS-ANGELES-NOV-Mariah-C-212163763-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/520366-2/" class="" title="Brooke's 60 Second Sleaze (11/29/22)">
                            <h5 class="subtitle">Brooke's 60 Second Sleaze (11/29/22)</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-520360" class="post post-520360 type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-masked-speaker">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/podcast-masked-speaker-words-matter/" class="" title="PODCAST: Masked Speaker: Words Matter">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2022/02/bigstock-Sad-Man-Arguing-Couple-Family-379800976.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/podcast-masked-speaker-words-matter/" class="" title="PODCAST: Masked Speaker: Words Matter">
                            <h5 class="subtitle">PODCAST: Masked Speaker: Words Matter</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-507374" class="post post-507374 type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-bj-phone tag-boyfriend tag-bro-code tag-cabin tag-yump">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/phone-tap-podcast-bro-code-yump-hunter/" class="" title="Phone Tap PODCAST: Bro Code Yump Hunter">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2022/05/bigstock-A-Man-Make-A-Deal-Hand-Bump-Wi-361648927.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/phone-tap-podcast-bro-code-yump-hunter/" class="" title="Phone Tap PODCAST: Bro Code Yump Hunter">
                            <h5 class="subtitle">Phone Tap PODCAST: Bro Code Yump Hunter</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-520110" class="post post-520110 type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-bj-shock">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/podcast-shock-collar-question-of-the-day-11-29-22/" class="" title="PODCAST: Shock Collar Question of the Day (11/29/22)">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2020/12/bigstock-Santa-Claus-Christmas-Santa-w-335581093-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/podcast-shock-collar-question-of-the-day-11-29-22/" class="" title="PODCAST: Shock Collar Question of the Day (11/29/22)">
                            <h5 class="subtitle">PODCAST: Shock Collar Question of the Day (11/29/22)</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-520315" class="post post-520315 type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-win-brookes-bucks">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/podcast-win-brookes-bucks-11-28-22/" class="" title="PODCAST: Win Brooke’s Bucks (11/28/22)">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2020/07/bigstock-Business-Financial-Ideas-Conce-332290432-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/podcast-win-brookes-bucks-11-28-22/" class="" title="PODCAST: Win Brooke’s Bucks (11/28/22)">
                            <h5 class="subtitle">PODCAST: Win Brooke’s Bucks (11/28/22)</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-520305" class="post post-520305 type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-bj-date tag-carrie tag-eric tag-homework tag-teacher">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/second-date-update-podcast-unidentified-family-opportunity/" class="" title="Second Date Update PODCAST: Unidentified Family Opportunity">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2022/11/bigstock-A-Flying-Saucer-Vehicle-Is-See-463914367.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/second-date-update-podcast-unidentified-family-opportunity/" class="" title="Second Date Update PODCAST: Unidentified Family Opportunity">
                            <h5 class="subtitle">Second Date Update PODCAST: Unidentified Family Opportunity</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-520298" class="post post-520298 type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-bj-phone">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/phone-tap-podcast-retirement-home-revolt-2/" class="" title="Phone Tap PODCAST: Retirement Home Revolt">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2022/11/bigstock-Angry-Annoyed-Older-Customer-M-460927421.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/phone-tap-podcast-retirement-home-revolt-2/" class="" title="Phone Tap PODCAST: Retirement Home Revolt">
                            <h5 class="subtitle">Phone Tap PODCAST: Retirement Home Revolt</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-520310" class="post post-520310 type-post status-publish format-standard has-post-thumbnail hentry category-bj-blog category-bj-courthouse">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.movin925.com/podcast-whatcha-doin-at-the-tailgate-11-28-22/" class="" title="PODCAST: Whatcha Doin' At The Tailgate? (11/28/22)">
                            <img class="img-fluid" src="https://www.movin925.com/wp-content/uploads/2021/10/bigstock-Group-Of-Male-Sports-Fans-Tail-112371857-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.movin925.com/podcast-whatcha-doin-at-the-tailgate-11-28-22/" class="" title="PODCAST: Whatcha Doin' At The Tailgate? (11/28/22)">
                            <h5 class="subtitle">PODCAST: Whatcha Doin' At The Tailgate? (11/28/22)</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<li id="hbi-instagram-widget-3" class="widget hbi-instagram-widget col-sm-12"><h2 class="widgettitle">Movin 92.5 Instagram</h2>

  <div class="carousel-wrapper ">
    <div id="instagram-carousel-sbimovin9259" class="carousel slide" data-ride="carousel">
      <div class="carousel-inner">

        
        
        
      </div>
      <a class="carousel-control prev" href="#instagram-carousel-sbimovin9259" role="button" data-slide="prev">
        <span></span>
        <i class="fas fa-chevron-left"></i>
      </a>
      <a class="carousel-control next" href="#instagram-carousel-sbimovin9259" role="button" data-slide="next">
        <span></span>
        <i class="fas fa-chevron-right"></i>
      </a>
    </div>

    
  <div class="read_more px-0 pb-0">
    <a href="https://www.instagram.com/movin925/"  target="_blank" rel="noopener nofollow">
      Follow on Instagram    </a>
  </div>



		<span class="sbi_resized_image_data" data-feed-id="sbi_movin925#9" data-resized="[]">
	</span>
	  </div>
</li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_2">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_2'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
          </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-481371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481371"><a href="https://www.movin925.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://publicfiles.fcc.gov/fm-profile/kqmv">Public File</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-481099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481099"><a href="https://simplepay.basyspro.net/start.aspx?aid=4955&#038;Skey=gh678a2060">2060 Digital Pay</a></li>
<li id="menu-item-481100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481100"><a href="https://simplepay.basyspro.net/start.aspx?aid=4491&#038;Skey=sdfkqmv">Simple Pay</a></li>
<li id="menu-item-484921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484921"><a href="https://hubbardbroadcasting.com/">Jobs</a></li>
<li id="menu-item-481344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481344"><a href="https://www.movin925.com/contact/">Contact Us</a></li>
<li id="menu-item-485533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485533"><a href="https://www.movin925.com/fcc-applications">FCC Applications</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.movin925.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/MOViN925/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/movin925" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/movin925" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="http://www.youtube.com/user/MOViN925" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                  <a href="https://www.snapchat.com/add/movin925" title="Snapchat"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_snapchat">

              <i class="fab fa-snapchat-ghost"></i>
          </a>
                  <a href="https://www.tiktok.com/@movin925" title="Tik Tok"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_tiktok">

              <i class="fab fa-tiktok"></i>
          </a>
            <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">

                    <p id="public_file_message">Need help accessing the FCC Public File due to a disability? Please contact Sydni Byrd at publicfileseattle@hubbardradio.com or (425) 653-1160.</p>
            <p>This web site is not intended for users located within the European Economic Area.</p>

            <p>
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> |
        <a href="https://policies.google.com/privacy" target="_blank">Google Privacy Policy</a> |
        <a href="https://policies.google.com/terms" target="_blank">Google Terms of Service </a> |
        <a href="https://corporate.hubbardradio.com/data-request?site=kqmvfm">Do not sell my info - CA Residents Only</a>
      </p>

            <p>&copy; 2022 Hubbard Radio Seattle, LLC</p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://www.movin925.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.movin925.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.movin925.com/#website","url":"https://www.movin925.com/","name":"MOViN 92.5","potentialAction":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#searchaction"},"publisher":{"@id":"https://www.movin925.com/#organization"}},{"@type":"SearchAction","@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#searchaction","target":"https://www.movin925.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","name":"Breadcrumbs","@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.movin925.com/"},{"@type":"ListItem","position":2,"name":"bj-blog","item":"https://www.movin925.com/category/bj-blog/"}]},{"@type":"WebPage","@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#webpage","url":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22","inLanguage":"en_US","name":"PODCAST: Win Brooke’s Bucks (11/29/22) &#8211; MOViN 92.5","description":"Have a knack for trivia? Well, so does Brooke… Try to answer as many questions right as you can in 30 seconds. If you answer more correctly than Brooke, you win","datePublished":"2022-11-29T17:17:42+00:00","dateModified":"2022-11-29T17:17:42+00:00","isPartOf":{"@id":"https://www.movin925.com/#website"},"breadcrumb":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#thumbnail"},"image":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#thumbnail"}},{"@type":"Organization","@id":"https://www.movin925.com/#organization","url":"https://www.movin925.com/","name":"MOViN 92.5","logo":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#logo"},"image":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#logo"}},{"@type":"ImageObject","@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#logo","url":"https://www.movin925.com/wp-content/uploads/2020/07/MOViN_2019-Logo.png","width":7026,"height":4663},{"@type":"ImageObject","@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#thumbnail","url":"https://www.movin925.com/wp-content/uploads/2020/07/bigstock-Business-Financial-Ideas-Conce-332290432-scaled.jpg","width":2560,"height":1695},{"@type":"Article","@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#article","url":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22","headline":"PODCAST: Win Brooke’s Bucks (11/29/22)","datePublished":"2022-11-29T17:17:42+00:00","dateModified":"2022-11-29T17:17:42+00:00","wordCount":33,"articleSection":["bj-blog","Win Brooke's Bucks"],"isPartOf":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#webpage"},"mainEntityOfPage":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#webpage"},"image":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#thumbnail"},"publisher":{"@id":"https://www.movin925.com/#organization"},"author":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#author"}},{"@type":"Person","@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#author","url":"https://www.movin925.com/author/afuller/","name":"Alexis Fuller","givenName":"Alexis","familyName":"Fuller","image":{"@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#author_image"}},{"@type":"ImageObject","@id":"https://www.movin925.com/podcast-win-brookes-bucks-11-29-22#author_image","url":"https://secure.gravatar.com/avatar/535768c2e4833a64eef980811ab00239?s=96&d=mm&r=g","width":96,"height":96,"caption":"Alexis Fuller"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=MOViN+92.5&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.movin925.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.movin925.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.movin925.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=ffd1a2cc' id='front-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-extra'>
/* <![CDATA[ */
var gforms_recaptcha_recaptcha_strings = {"site_key":"6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb","ajaxurl":"https:\/\/www.movin925.com\/wp-admin\/admin-ajax.php","nonce":"caf4522efc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-after'>
(function($){grecaptcha.ready(function(){$('.grecaptcha-badge').css('visibility','hidden');});})(jQuery);
</script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
